Arconiq - Core Services (arconiq.com) is back up – Incident details
Experiencing partial outage
Core Services (arconiq.com) is back up
Resolved
Major outage
Started 2 months agoLasted about 1 month
Affected
Core Services (arconiq.com)
Operational from 4:49 AM to 4:49 AM, Major outage from 4:49 AM to 10:03 PM
Updates
Resolved
Resolved
Core Services (arconiq.com) is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
Investigating
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\*\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\*We are currently investigating an issue affecting Core Services (arconiq.com).\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\*\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\* Our team has been notified and is looking into the root cause. The following systems may be impacted: Core Services (arconiq.com). We will provide an update as soon as possible.