Arconiq - IMAP Server is down – Incident details
Dark mode
All systems operational
IMAP Server is down
Resolved
Major outage
Started about 1 month ago
Lasted 6 minutes
Updates
Resolved
January 21, 2026 at 9:34 AM
Resolved
January 21, 2026 at 9:34 AM
IMAP is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
January 21, 2026 at 9:28 AM
Investigating
January 21, 2026 at 9:28 AM
IMAP is down at the moment. This incident was automatically created by Instatus monitoring.